Jump to content

Recommended Posts

Today, out of nowhere, I ran my game and was met with the EULA prompt. This was strange since I've been playing on this server for a while (not long enough to know all the issues it seems). But when I logged in, none of my settings were the same. All my addons were reset along with anything else you wouldn't find on a fresh install (with the addons still installed and "working"). My first instinct was that it is an issue with permissions, so I ran through all of the security steps that I had gone through when I first installed the game to no avail. I had my settings backed up, and my original settings in the WTF folder were unchanged so I imagine it has to do with the WTF folder itself and the game not detecting it, but I would like some help in figuring this out from people who may have experienced this. Thank you! :12_slight_smile::13_upside_down::12_slight_smile:

 

Share this post


Link to post
Share on other sites

This is included in what I meant by “security steps.” It isn’t a new installation so all the properties are as they should be and were working with his morning, but I did go through them again to be sure. Thank you, though!

Share this post


Link to post
Share on other sites

Got the same problem. It's 2nd time in this month that all my addons on all my chars resets to default. No changes in account names folders in WTF. If someone will find solution for that or how to restore data for game (mostly GATHERER's data) please do not hesitate to answer :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×