Jump to content
Apollyon

ElvUI Backported Version

Recommended Posts

It takes a long time for the game to load up whenever I use this, when I disable it it takes less than 10 seconds for the game to load up. Anyone else experience this?

Share this post


Link to post
Share on other sites

Is there any option to get rid of the ESC menu button "AddOns"? Cuz I am using ACP atm. There are two "AddOns" buttons on my game menu.

Share this post


Link to post
Share on other sites

Is there any option to get rid of the ESC menu button "AddOns"? Cuz I am using ACP atm. There are two "AddOns" buttons on my game menu.

Get the latest version.

Share this post


Link to post
Share on other sites

I used to have NiceDamage to replace my damage font with the 4.3.4 version of ElvUI but after changing to this backported version it doesn't replace my damage font anymore. Is there anyway I can manually change it so that I can change the damage font from the ElvUI options itself?

Share this post


Link to post
Share on other sites

having issues getting these to show up when i log into the game, i have unzipped them into interface/addons and nothing. when i load into the character screen and go to addons only 2 show up, DataTxt and EverySecondCounts and both of them say Dependency missing. any help on this issue would much appreciated.

Share this post


Link to post
Share on other sites

Apollyon, you have done a lot of fantastic work on the addon, I update it every once in a while and see all the fixes and the new features, I especially like the death recap stuff that was added.

 

IAmVikng, Are you sure the ElvUI and ElvUI_Config folders are in the Interface/AddOns folder properly, or did you just extract the zip into there (which will be ElvUI-4.3.4-master)? Inside the ElvUI-4.3.4-master folder are the two folders that need to be placed in your AddOns folder.

Share this post


Link to post
Share on other sites

Hello, I'm new on this server and I greatly appreciate your work on Elvui. Although I like it, I would know if you could add a setting called "Camera Distance" (or something like that) for the 3DPortrait in the unit frames ? Actually my head is sooooo big and I don't really like it :'(

 

[spoiler] On Atlantiss

 

289356WoWScrnShot121916093754.jpg

 

[/spoiler]

 

[spoiler] On retail

 

768288WoWScrnShot121916094046.jpg

 

[/spoiler]

Share this post


Link to post
Share on other sites

Hello!

I replace my Old ElvUI to Backported one, everything is cool but I have problem with Whisper and Chat Windows.

Whenever someone Whisper me, it CLEAR All my Chat (General/Trade/World/Raid/Party etc.) Whisper open in New Tabs. 

When I change option to Open Whisper "In-Line" it is everything Okey. Does anyone know any Solution?

Share this post


Link to post
Share on other sites

Hello, I'm new on this server and I greatly appreciate your work on Elvui. Although I like it, I would know if you could add a setting called "Camera Distance" (or something like that) for the 3DPortrait in the unit frames ? Actually my head is sooooo big and I don't really like it :'(

Added.

 

Hello!

I replace my Old ElvUI to Backported one, everything is cool but I have problem with Whisper and Chat Windows.

Whenever someone Whisper me, it CLEAR All my Chat (General/Trade/World/Raid/Party etc.) Whisper open in New Tabs. 

When I change option to Open Whisper "In-Line" it is everything Okey. Does anyone know any Solution?

Fixed.

Share this post


Link to post
Share on other sites

there is an issue with actionbar6 and extra actionbar 6. while a plugin is loaded cannot correct configure action bars. i use newest elv from your github.

Share this post


Link to post
Share on other sites

there is an issue with actionbar6 and extra actionbar 6. while a plugin is loaded cannot correct configure action bars. i use newest elv from your github.

I don't have such issues. Can you explain the problem with more details? like what plugins you are using and whats exactly the problem with the configuration.

The last time i tweaked the actionbars was like 1 month ago.

Share this post


Link to post
Share on other sites

I think is a problem with action bars frames names when you load a extra action bars plugin you get double actionbar6. This actionbars uses the same settings . 

 

steps to reproduce:

 

log in wow with elvui and extra actionbar plugin

run elvui config

enable actionbar6 than go to extra actionbars tab and you will see extra atcion bars from 6-9 disable extra bar 6 and will disabled action bar6

https://youtu.be/GyKka9EJYW4

Share this post


Link to post
Share on other sites

I updated a few weeks ago, and now every once in a while if I right click on any unit frame, instead of bringing up the menu it just automatically tries to summon the guild bank. This started happening after I summoned the guild bank once (I almost never do it) and even seems to persist through relogging/reloading. I am not sure if it actually stops happening every once in a while or if I just don't right click on any unit frame and don't think about it, but I swear it just isn't a problem every once in a while.

It was Clique causing the issue, sorry

Share this post


Link to post
Share on other sites
13 hours ago, Lissa said:

Do you use clique? Perhaps you accidently bind your right click to openning the guild bank?

Yep, it was Clique, good call. Didn't even think of looking at Clique, haha.

Share this post


Link to post
Share on other sites

Version: 4.3.4 -1.22

Lua Error: ...e\AddOns\ElvUI\modules\skins\blizzard\watchframe.lua:75: 'for' limit must be a number

Share this post


Link to post
Share on other sites

After I installed 4.3.4-1.22, the addon platebuffs can not show debuffs correctly on nameplates. I roll back to 1.20, everything is ok again.

Share this post


Link to post
Share on other sites

Found a few errors, but loving your work!

1) Defense DataText shows the multiplicative number of one's stats (parry chance * dodge chance * block chance= X + 1 = 69%), which was implimented in MoP. In Cata, it should show cumulative (parry chance + dodge chance + block chance = X + 1 = 87%). Same stats in the examples.

2) Cast bar tick marks do not vary. Since this was backported to Wrath, then brought to Cata by you, the tick timer for channelled spells is not active (like it should be in Wrath mechanics). But in Cata, it should capture the time before the next tick from the current cast, then add that time (tick mark) to the new cast.

3) When castbar is embedded into the Information Panel on the Unitframe, the tick marks stretch to about the same height of the unitframe itself.

4) When inspecting someone with Shift + Mouseover, it pops the error: .\AddOns\Blizzard_InspectUI\InspectGuildFrame.lua line 18:
   Usage: GetGuildInfo("unit")

With debug:

[C]: ?
   [C]: GetGuildInfo()
   ...face\AddOns\Blizzard_InspectUI\InspectGuildFrame.lua:18: InspectGuildFrame_Update()
   ...face\AddOns\Blizzard_InspectUI\InspectGuildFrame.lua:8:
      ...face\AddOns\Blizzard_InspectUI\InspectGuildFrame.lua:6

Share this post


Link to post
Share on other sites

First of all thanks for all your work.

I'm having some issues with TidyPlates, the addon doesn't work but it worked just fine without ElvUi. I have namplates diasbled on ElvUi. The nameplates I get are the standard Blizzard ones.

 

Edit: I got it to work, apparently I had an outaded version of TidyPlates

Edited by andirosas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×